SMS Outage

Incident Report for Questline

Resolved

This incident has been resolved.
Posted Jan 09, 2025 - 20:40 EST

Investigating

SMS messaging is currently down. We are actively investigating this issue.
Posted Jan 08, 2025 - 10:35 EST
This incident affected: Engage (Engage Outbound SMS).