Content Search Down

Incident Report for Questline

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 10:39 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 13, 2025 - 10:38 EDT

Identified

Content Searching in Engage is currently down. We have identified the issue and will be implementing a fix shortly.
Posted Mar 13, 2025 - 10:10 EDT
This incident affected: Engage (Engage Web Portal).