Engage Reporting Showing Duplicate Events
Incident Report for Questline
Resolved
Reporting numbers have been restored and are now functioning normally. We apologize for any inconvenience.
Posted Mar 21, 2024 - 19:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2024 - 16:22 EDT
Identified
We have identified an issue with reporting that is causing duplicative events to be displayed. We are working on a fix. Engage remains up and business critical systems are functioning normally.
Posted Mar 19, 2024 - 16:22 EDT
This incident affected: Engage (Engage Web Portal) and Questline SFTP/MFT (Managed File Transfers).