System Outage due to Vendor Outage
Incident Report for Questline
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:48 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 07:45 EDT
Investigating
We are currently investigating a system outage due to a technology issue with a vendor.
Posted Jul 19, 2024 - 06:44 EDT
This incident affected: Questline SFTP/MFT (Managed File Transfers).