View As Web Page Links Not Working for Standard Campaigns
Incident Report for Questline
Resolved
View as Web Page links are now working properly. We apologize for any inconvenience.
Posted Dec 08, 2023 - 21:20 EST
Investigating
We are aware of this issue and should have a fix shortly.
Posted Dec 08, 2023 - 21:09 EST
This incident affected: Engage (Engage Preference Center).