FTP Availability Issues
Incident Report for Questline
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 15:05 EST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2024 - 10:16 EST
This incident affected: Questline SFTP/MFT (Managed File Transfers).