Some NL approval pages timing out
Incident Report for Questline
Resolved
A performance patch has been released in order to mitigate the page load timeouts for NL approvals that use segmentation in some cases. Further optimization to reduce page load timing is ongoing, but absent an ideal experience, we will be closing this incident for the time being.
Posted Jan 19, 2022 - 16:47 EST
Investigating
NL approval pages for some customers that use segmentation for their newsletters have been timing out, first reported at 1:25pm EST. We are actively working on a fix for this issue.
Posted Jan 19, 2022 - 15:48 EST
This incident affected: Engage (Engage Web Portal).