Engage Reporting Delays
Incident Report for Questline
Resolved
This incident has been resolved.
Posted Aug 05, 2023 - 11:48 EDT
Monitoring
We are aware of a current issue where some campaigns are showing 0's for their campaign level stats. We expect stats to continue to roll in over the next 24 hours.

Campaign send, event details, and exports are not impacted.

Thank you for your patience as we work to resolve this issue.
Posted Aug 04, 2023 - 13:10 EDT
This incident affected: Engage (Engage Web Portal).