Questline CDN Networking issue
Incident Report for Questline
Resolved
Network capacity has been increased and CDN is now serving email images normally. We apologize for this inconvenience.
Posted Jan 20, 2022 - 11:31 EST
Identified
We have identified an issue with serving images on the Engage platform. Some requests for images are failing due do a networking issue. We are actively working to fix the problem.
Posted Jan 20, 2022 - 11:08 EST
This incident affected: Engage (Engage CDN (Content Delivery Network)).